丸子地移動動物園の備忘録

どっこい生きてるフリーランス-東京で活動するグラフィックデザイナー『丸子地移動動物園』のブログ

AdobeのCreative Cloudが2015にアップデート!ついに10.9以下が対応しなくなる……

| 0 comments

PhotoshopやらIllustoratorの最新版を使いたければ10.10にアップデートしないと駄目なのね……

ついに本日からAdobeのCreative Cloudが2015にアップデート。しかし、俺のOSは10.8……

AdobeのCreative Cloudが2015にアップデート!ついに10.9以下が対応しなくなる……

ついにOSを上げないと駄目な時が来たかー。Filemakerの最新版が対応してない辺りからやばいなあと思っていたんだけどね……

まあ、秋には10.11が出る訳だし、流石に3バージョン下のOS使ってるのは色々問題があるんだろけど、OSとしては10.8が使いやすいんだよねえ。

考えてみたらOS9から10にしたのも3バージョン上からなんだよな。10.3からアップデートしたわけで。それまでの評判の悪さったらもー。

Appleってそうゆうところあるよねえ。

10.10にするかあ?でも、アップデートすると使えなくなるソフトがあって、それも買わないといけないのが難点。特にFusionが対応してないのがね。

うーん、迷うー。メインのMacは仕事に関わるから、ほんと迷うわー。


コメントを残す

Required fields are marked *.